See also: WordPress.org I am on using WordPress version 3.6 and BuddyPress 1.8.1 My website is http://www.eternaleve.co I hope someone can help. 🙁 Viewing 13 replies - 1 through 13 (of 13 total) bp-helpParticipant Have you enabled new user registrations in wp-admin?

smartino53Participant @smartino53 3 years, 1 month ago Thank you for your reply.

and I very much doubt there would be many similar instances (of the capital B) but thought i'd mention it. Not yet installed. 13. wordpress buddypress share|improve this question asked Nov 14 '13 at 11:05 user2089987 2811720 Have you checked your permalinks? –Slava Abakumov Nov 14 '13 at 13:17 Yes i I just tried that.

That fixed the issue immediately. Previous examples of large scale protests after Presidential elections in US? Can anyone help???? navigate here If any are missing, reupload registration folder or re-install BuddyPress manually.

mourneveningfallParticipant @mourneveningfall 3 years, 2 months ago I'm having this exact same issue smartino53Participant @smartino53 3 years, 2 months ago Can anyone make recommendations on how to resolve registration, still not WP 3.9, BP 2.0 Thanks fantasticantParticipant @fantasticant 2 years, 5 months ago I am having the same issue… have tried the same checks. No 9. So I changed the registration page to here: http://ksang.net/register/ and it didn't work either. (it is right now set up to go to the members-login/registration/ page again).

Other than that it's hard to say there's too little information. or did you check if registration process is working in your WP install if BuddyPress is deactivated? I have just changed the theme to Twenty Twelve and the sign up works. nathandboydParticipant @nathandboyd 3 years, 4 months ago @mercime… any word?

Any progess on this please? I have found the problem with the register.php file in buddypress default theme directory.I have just change the code of this file with the code of previous version buddypress 1.8. Thanks! Then I visited the page and logged out to see what would happen when I click on register.

Any suggestions of things to try next? As far as BP 1.8.1 goes on a trunk install I appear to have no issues registering. Change to bp-default theme and deactivate plugins except BuddyPress to troubleshoot. Roger CoathupParticipant @rogercoathup 4 years, 3 months ago Does it work if you switch to the bp-default theme? ( If it does, you would be better asking the question on the

bhappyParticipant @bhappy 4 years, 3 months ago I checked it with the bp-default theme and it did not work there either. I had to strip everything down and start from scratch. I have tried changing the Twenty Twelve or bp-default themes, but no luck. Not the answer you're looking for?