Mic won't work, any help
  • I decided to use the windows update, downloaded it, restarted the pc and now...
  • You can plug the microphone into the jack.
  • Mic not working within the Sound Cards forums, part of the Tech Support Forum category.
  • Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums.
  • Creative's driver support for soundcards in Win7 is just abysmal.
  • using 2 analog inputs at same time. Please try the request again. Join Date: Jan 2007 Posts: 23,002 OS: Xp Try "Creative Software AutoUpdate". 03-20-2008, 07:06 PM #18 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP Just Creative Microphone Driver I can see it in control panel but it doesn't work.

    The only thing which is not possible... Now, I'm trying to find out how to switch from line in over to microphone? yeah they might do i can;t be arsed to get behind my case lol it's a mission, but check you got it enabled right in audio panel doesn't look like it http://forums.creative.com/showthread.php?t=540700 Now the problem is that when I connect my mic it detects it as a line-in thingy and says microphone not connected.

    I`m using windows 7 home premium and i own a x-fi xtreme audio pci-e sound card. Creative Sb X-fi Microphone Jack If so, I think you should "play" with the settings (you can always load "defaults" again). Join Date: Jan 2007 Posts: 23,002 OS: Xp Are you sure the mic is OK and connected to the mic port? There should be a Creative icon in the notifications near your clock.

    Sound Blaster Z Microphone Not Working

    For first time visitors, please read our FAQ. http://www.sevenforums.com/sound-audio/58450-creatives-sound-blaster-x-fi-xtreme-audio-pci-express.html Ive got Creative Sound Blaster X-Fi Xtreme Audio in, ive downloaded the xp, vista and 7 beta drivers from creative, they either say driver version not found OR they say the Sound Blaster Microphone Not Working Is there a way to check if my Pc is actually recognizing my computer? Sound Blaster Mic Not Working Windows 10 rgds, Mike.

    How to post a screenshot. 03-20-2008, 06:19 PM #10 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP 03-20-2008, 06:34 PM #11 Deleted090308 Not... navigate here aphex182 View Public Profile Find all posts by aphex182 (#4) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Memory: Dominator I might take the SB card out and un-install everything and just use the on board sound. It installs Creative Audio Console to control your audio device's settings. Creative Sb X-fi Line In Not Working

    BTW: Allow me?a simple question... Five USB connected optical drives for CD Audio production using Nero 11 Toshiba Touch Screen Laptop with Win 10 64 bit HP . You have a separate recording source and a line in source. Check This Out Reply With Quote 11-10-2009,06:26 PM #5 jmacguire View Profile View Forum Posts Private Message Super Guru Join Date Aug 2008 Posts 2,263 Re: -Re: X-FI Xtreme Audio/ Line-IN + Mic Problem?

    When i was talking to a m8 of mine he said it sounds like your under water! Creative Sound Blaster X-fi Titanium Microphone Not Working so its not possible for me to make the right settings. Without them, you cannot tell your system what the function of the flexi-jack is, Mic or Line-in.

    Reply With Quote Quick Navigation Sound Blasters Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Forum Rules and Guidelines Product Boards Sound Blasters Speakers Headphones

    lysaer View Public Profile Find all posts by lysaer (#3) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Rev Memory: My mic just stopped working.. Join Date: Jan 2007 Posts: 23,002 OS: Xp Then I'm out of ideas. 03-20-2008, 07:23 PM #20 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP Creative Console Launcher And why is it default muted on mine? 03-20-2008, 05:29 PM #6 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP Would you consider remote assistance

    Because daniel_k`s unofficial soundpacks didnt work for me, i decided to install the actuall creative drivers and started a support request. I have windows 7 ultimate. aphex182 View Public Profile Find all posts by aphex182 (#13) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Rev Memory: http://getplaycraft.com/not-working/creative-x-fi-microphone-not-working.html My System Specs OS Windows 7 Ultimate Beach View Public Profile Find More Posts by Beach 27 Jan 2010 #5 fireberd Windows 7/10 64 bit 7,537 posts Inverness, FL

    FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders Advanced Search Forum Product Boards Sound Blasters X-FI Xtreme Audio/ Line-IN + Mic Problem Welcome to the Creative Forum. Mic not working This is a discussion on [SOLVED] Creative Sound Blaster X-Fi. There is a four pin connector on your card toward the back that connects to your case's front panel jacks. if i turn the 20dB off my voice is way too low and if i put it on i'm still getting that horrendous loud crackly static noise!

    I`m missing the old xp style mixer software from creative. Please keep all questions in this thread. 03-20-2008, 05:43 PM #8 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP Okay I've done what you've asked The issue I have is that I don't have any Bass control or Bass Boost options available. Sound & Audio Creative Sound Blaster X-Fi Xtreme Audio PCI - microphone problemHello there.

    OK Gentleman, the problem is fixed, and this with the original and actuall creative drivers. The support forums at Creative always look like a Civil Uprising is taking place. i hope you can help me out? I might uninstall the Xtreme drivers and just try with the default sound from my mobo, either that or my mic could be faulty.

    fireberd View Public Profile Find More Posts by fireberd 26 Jan 2010 #4 Beach Windows 7 Ultimate 21 posts Well, that's the thing. Password Soundcards, Speakers HiFI & File formats A cracking SoundBlaster ? My System Specs Computer type PC/Desktop System Manufacturer/Model Number My Own Build OS Windows 7/10 64 bit CPU Intel i7 3770 Motherboard ASRock Z77 Professional Fatal1ty Memory 16GB GSkill Ripsaw F3-14900CL9Q-16GBXL Be heard in here !

    Pill Monster View Public Profile Find all posts by Pill Monster (#16) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3